advertisement
Forums

The Forum is sponsored by 
 

AAPL stock: Click Here

You are currently viewing the Tips and Deals forum
Input/Output error on USB drive in Mac Pro
Posted by: blusubaru
Date: July 26, 2011 12:28PM
MacPro running Tiger. USB drive connected to USB port (front or back) shows up in Disk Utility as an 8GB flash drive. It's a 1TB drive. When I try to format it, I get an "input/output error". When I try to format with terminal, same thing. So I connected the drive to my MBP and it registers just fine.

This MacPro was just at the Apple Store for a video card replacement. The drive worked fine before this, it was an external backup, part of a three drive rotation. Coincidence?
Options:  Reply • Quote
Re: Input/Output error on USB drive in Mac Pro
Posted by: Dick Moore
Date: July 26, 2011 01:23PM
I'm thinking it is a coincidence -- I've had several I/O issues with external drives connected in every way possible on my hackintosh MacPro 3,1 -- eSATA, USB, Firewire -- and also as an internal drive -- SATA2 and ATA. The drives always test good, but nevertheless, the I/O errors show up. All such drives were "bargain" drives from NewEgg, Computer Geeks, or Surplus Computers. Maybe I'm done buying the cheapest drives out there.

More troubling though, was that I bought an open-box 120GB SSD from Other World and it gave the same error during cloning. It formatted fine, and always checked good with Disk Utility.

So I think there are other hidden issues here for both of us. I would think that it's a controller problem or even CPU, but I have disks that have been good for dozens of backups that just keep working fine, so it is obviously a disk issue of some kind. But what kind?



What it is, man, a low-down and funky feelin'
Options:  Reply • Quote
Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 357
Record Number of Users: 186 on February 20, 2020
Record Number of Guests: 2330 on October 25, 2018