advertisement
Deals | News | Forums

The Forum is sponsored by 
 

AAPL stock: $111.78 ( -0.87 )

*Cached every 60 seconds. For live updating, Click Here

You are currently viewing the Tips and Deals forum
"SPOOL AREA FULL"
Posted by: bruceko
Date: February 07, 2012 10:20PM
I have a 30 day old hp cp1525nw lase printer.
We have been using it wirelessly and it worked well until yesterday
When i send a print job to it the print widow would say connecting to printer, then after 2 minutes it would say unable to connect to printer.
this is happening on 3 different computers. if i shut the printer off then back on it will print again.
Spent an hour and half on the line with hp tonight.
after deleting and re adding the printer, re installing software and resetting I now get a message in the print window "spool area full"
Hp say it is an apple problem and call apple about that. did a web search and only found a couple of vague references with no solution.
I think the printer is having a wake from sleep problem for the main problem
It will print test pages in the hp utility
Any Ideas for the spool area problem?
Options:  Reply • Quote
Re: "SPOOL AREA FULL"
Posted by: Acer
Date: February 07, 2012 10:23PM
Does clearing caches (e.g., with Onyx or CacheoutX) help?
Options:  Reply • Quote
Re: "SPOOL AREA FULL"
Posted by: tenders
Date: February 07, 2012 10:42PM
Is the printer connected to the network through a router or some kind of network printer server? It's possible that has gotten misconfigured and is blocking the job between the computer and the printer.

To help rule out the computer or the printer, try connecting the computer via USB (does it do that?) and printing from there.
Options:  Reply • Quote
Re: "SPOOL AREA FULL"
Posted by: bruceko
Date: February 07, 2012 10:48PM
Tried cacheoutx it did not fix the spool problem
I can print via usb but have not left it connected long enough for the printer to sleep.
The problem is I can printafter shutting the printer off then back on but after the printer goes to sleep it will not reconnect.
Ps the printer does have a fixed ip address.
Options:  Reply • Quote
Re: "SPOOL AREA FULL"
Posted by: N-OS X-tasy!
Date: February 07, 2012 10:53PM
There is no spool.



It is what it is.
Options:  Reply • Quote
Re: "SPOOL AREA FULL"
Posted by: Chakravartin
Date: February 07, 2012 10:57PM
1. HP printer drivers suck. They neglect Mac users. In the future, try to avoid this brand.

2. Have you updated the firmware or made changes to the configuration on your router recently? If so, that's the prime suspect. (Even though HP is evil and stupid.) At the least, you should kick the router (unplug the power cord for a few seconds and then re-plug it). If you can change the router settings to reduce the beacon interval by about 10% then you should try that, too.

3. Assuming that #2 didn't fix it... To rule out a CUPS issue, reset the printing system on the Mac. Go into your printing preferences, control-click on any printer on the left side of the window and select "Reset printing system..." and then re-do your print queues.

NOTE: Resetting the printing system will clear your entire list of printers. Make note of the IP addresses and drivers used for each printer before resetting the printing system.
Options:  Reply • Quote
Re: "SPOOL AREA FULL"
Posted by: bruceko
Date: February 07, 2012 11:19PM
Yes hp sucks I have to remind my self of that every few years by buying one of their products.
I have an airport and have not done the latest firmware update.
I have read it is not great.
I have restarted the router.
I have reset the printer system several times. after a few of those is when the spool message started showing up.
thanks for the suggestion tho.

Quote
Chakravartin
1. HP printer drivers suck. They neglect Mac users. In the future, try to avoid this brand.

2. Have you updated the firmware or made changes to the configuration on your router recently? If so, that's the prime suspect. (Even though HP is evil and stupid.) At the least, you should kick the router (unplug the power cord for a few seconds and then re-plug it). If you can change the router settings to reduce the beacon interval by about 10% then you should try that, too.

3. Assuming that #2 didn't fix it... To rule out a CUPS issue, reset the printing system on the Mac. Go into your printing preferences, control-click on any printer on the left side of the window and select "Reset printing system..." and then re-do your print queues.

NOTE: Resetting the printing system will clear your entire list of printers. Make note of the IP addresses and drivers used for each printer before resetting the printing system.
Options:  Reply • Quote
Re: "SPOOL AREA FULL"
Posted by: hal
Date: February 08, 2012 12:09AM
Options:  Reply • Quote
Re: "SPOOL AREA FULL"
Posted by: billb
Date: February 08, 2012 04:26AM
we used to stand on those and roll around the basket ball court outside with hockey sticks trying to whack each other to knock the other person off.
Options:  Reply • Quote
Re: "SPOOL AREA FULL"
Posted by: deckeda
Date: February 08, 2012 07:32AM
If possible, I'd take the suggestion to connect using only USB. If the issue doesn't repeat it doesn't conclusively point to a network problem (could still be a driver problem) but at least you'd have more info about it.
Options:  Reply • Quote
Re: "SPOOL AREA FULL"
Posted by: Article Accelerator
Date: February 08, 2012 01:04PM
Quote
bruceko
Hp say it is an apple problem and call apple about that

And I say never buy HP printers. That guideline has worked out well for me so far...

Anywho, beyond Chakravartin's excellent advice, this thread may help:

[h30434.www3.hp.com]

(BTW, I don't know if this is relevant to your situation but I suggest never installing drivers from a manufacturer's CD. With recent Mac OS X versions, the best way is to let the OS do it for you.)



Edited 1 time(s). Last edit at 02/08/2012 01:04PM by Article Accelerator.
Options:  Reply • Quote
Re: "SPOOL AREA FULL"
Posted by: Chakravartin
Date: February 09, 2012 06:34AM
Quote
Article Accelerator
(BTW, I don't know if this is relevant to your situation but I suggest never installing drivers from a manufacturer's CD. With recent Mac OS X versions, the best way is to let the OS do it for you.)

...and if Apple's servers don't deliver, install Gutenprint.
[gimp-print.sourceforge.net]
Options:  Reply • Quote
Re: "SPOOL AREA FULL"
Posted by: bruceko
Date: February 09, 2012 10:50PM
Finally solved the problem. I spent an hour on the phone with Apple twice. They couldn't solve the problem. The first call to Apple the tech said she would email me some articles. I never got them. On the second call to apple the tech said there were no notes from the first call
They had me use the Hp uninstall program and then reinstall the Hp software. Didn't fix it.
Hp had set up a call back for this evening. They actually did call me back. It was a different Hp tech than the first time. he asked me if I had done an uninstall and i had.
The then said that the uninstaller my not actually uninstall everything.
This time he had me do the uninstall while holding down the control, option and command keys. he said that would "scrub" the system.
Then reinstalled the hp software. That got rid of the "spool area full" problem.
Overall it took about 5 hour of tech support.
As much as I like to hate Hp I feel they followed through and resolved the problem.
Options:  Reply • Quote
Re: "SPOOL AREA FULL"
Posted by: hyde00001
Date: August 29, 2012 05:54AM
FWIW, I've been having the same problem with an HP LaserJet 400 colour M451dn printer. Here is how I solved it:

In System Preferences Print & Fax, delete any and all references to the offending HP printer.
Then add a new printer - select IP as the method not Default, Fax or Windows. Enter the printer IP address into the Address box. Enter your preferred name into the Name box. The printer driver will now probbaly have picked a Print Using option that matches your printer. Don't accept this option, instead select Generic PostScipt Printer. Now finally hit the Add button.

On system 10.6 and higher you are then asked if there is a Duplex unit or other options - answer correctly. You are now good to go and the printer will be fast and responsive.

On system 10.5 and lower you will in the first instance not be able to print using the duplex unit. However the printer will be fast and resposive. To establish duplex printing, delete the printer (I know I didn't want to do this either). Then add a new printer as described above, but this time let the software automatically select an appropriate option for the Print Using option. You will then be asked about duplex units and you are good to go. Somehow this double cycle of creating a reference to the printer seems to do the job.

I don't know if each and every step is essential, but it has worked on 5 Macs in my office all of which were previously taking very long time (hours) to print documents.

Good luck

Steve
Options:  Reply • Quote
Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 87
Record Number of Users: 52 on November 20, 2014
Record Number of Guests: 322 on December 17, 2014