advertisement
Forums

The Forum is sponsored by 
 

AAPL stock: Click Here

You are currently viewing the Tips and Deals forum
Can't get one website to load! Suggestions
Posted by: jardster
Date: November 17, 2015 11:07AM
On Comcast Business Cable internet...

Everything is fine with the internet connection and speed. All websites load fast and as expected. Except the website that links me to my prescribing system... their home page is www.oncalldata.com and the link to the prescribers page is [secure.instantdx.com]

Both of these pages work fine on my phone when using LTE, but fail on my phone, my computer (OX 10.10) and the office computer (Windows 8) when using Comcast's internet.

Also, If I connect my MBP to my iPhone and use it's personal hotspot internet, it connects just fine.

I unplugged and reset the router, but nothing changed. This is a site I've used for years, no problems.... not sure what is happening now. Any suggestions?

Thanks







Edited 1 time(s). Last edit at 11/17/2015 11:17AM by jardster.
Options:  Reply • Quote
Re: Can't get one website to load! Suggestions
Posted by: btfc
Date: November 17, 2015 11:10AM
Empty caches, delete relevant cookies, try again.
Options:  Reply • Quote
Re: Can't get one website to load! Suggestions
Posted by: jardster
Date: November 17, 2015 11:16AM
Quote
btfc
Empty caches, delete relevant cookies, try again.


Done. No help. Happens on multiple devices of different platforms.



Options:  Reply • Quote
Re: Can't get one website to load! Suggestions
Posted by: C(-)ris
Date: November 17, 2015 11:20AM
Looks like there is a redirect that happens when you go to that URL. Perhaps something is blocking that redirect.

Edit: This is the URL you should be using...does this one work?
[secure.instantdx.com]



C(-)ris
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Throwback Thursday Signature:




Edited 1 time(s). Last edit at 11/17/2015 11:20AM by C(-)ris.
Options:  Reply • Quote
Re: Can't get one website to load! Suggestions
Posted by: jardster
Date: November 17, 2015 11:24AM
Quote
C(-)ris
Looks like there is a redirect that happens when you go to that URL. Perhaps something is blocking that redirect.

Edit: This is the URL you should be using...does this one work?
[secure.instantdx.com]

nope, same thing... here is the error message in chrome....

ERR_CONNECTION_TIMED_OUT
ReloadHide details
Google Chrome could not load the webpage because secure.instantdx.com took too long to respond. The website may be down, or you may be experiencing issues with your Internet connection.
Check your Internet connection
Check any cables and reboot any routers, modems, or other network devices you may be using.
Allow Chrome to access the network in your firewall or antivirus settings.
If it is already listed as a program allowed to access the network, try removing it from the list and adding it again.
If you use a proxy server...
Check your proxy settings or contact your network administrator to make sure the proxy server is working. If you don't believe you should be using a proxy server: Go to Applications > System Preferences > Network > Advanced > Proxies and deselect any proxies that have been selected.



Options:  Reply • Quote
Re: Can't get one website to load! Suggestions
Posted by: billb
Date: November 17, 2015 11:40AM
Both pages fail to load ( no response from server ) on Comcast here too.

I've had a rare ( usually news ) site exhibit the same behavior and just assumed it was a DNS / DNS prefetching issue I really didn't want to expend the time or energy to chase a solution.



The Phorum Wall keeps us safe from illegal characters and words
The doorstep to the temple of wisdom is the knowledge of one's own ignorance. -Benjamin Franklin
BOYCOTT YOPLAIT [www.noyoplait.com]
[soundcloud.com]
Options:  Reply • Quote
Re: Can't get one website to load! Suggestions
Posted by: TheCaber
Date: November 17, 2015 11:41AM
From Augusta, ME, it looks like there's a routing problem inside Level3.net--delays up to 10 seconds (for each * * * line).

In Applications/Utilities/Terminal.app :
$ traceroute secure.instantdx.com
traceroute to instantdx.com (208.39.80.68), 64 hops max, 40 byte packets
 1  * 192.168.126.1 (192.168.126.1)  1.158 ms  0.989 ms
 2  bb-207-5-166-1.gwi.net (207.5.166.1)  30.974 ms  31.765 ms  28.336 ms
 3  cr01-ptld-po1--agst-co-r1.gwi.net (207.5.145.93)  33.409 ms  30.173 ms  29.886 ms
 4  6-2-7.ear3.NewYork1.Level3.net (4.28.130.37)  1360.906 ms  2110.940 ms  1851.109 ms
 5  * * *
 6  * * *
 7  Verizon-level3-70G.NewYork1.Level3.net (4.68.111.138)  58.690 ms 206.111.13.65.ptr.us.xo.net (206.111.13.65)  63.882 ms 0.ae12.BR2.NYC4.ALTER.NET (204.255.173.53)  95.482 ms
 8  207.88.14.185.ptr.us.xo.net (207.88.14.185)  179.558 ms *  81.931 ms
 9  TenGigE0-4-0-1.GW8.EWR6.ALTER.NET (152.63.20.230)  63.491 ms TenGigE0-7-0-5.GW8.EWR6.ALTER.NET (152.63.25.22)  52.072 ms TenGigE0-7-0-2.GW8.EWR6.ALTER.NET (152.63.19.170)  129.113 ms
10  216.50.76.50 (216.50.76.50)  76.321 ms 157.130.1.14 (157.130.1.14)  97.480 ms 216.50.76.50 (216.50.76.50)  292.357 ms
11  66.165.161.20 (66.165.161.20)  97.398 ms  87.402 ms  87.837 ms
12  g1-11.br2.dfw.terremark.net (66.165.161.18)  86.442 ms 69.195.221.58 (69.195.221.58)  101.425 ms g1-11.br2.dfw.terremark.net (66.165.161.18)  89.129 ms
13  oncalldata.com (208.39.80.68)  83.227 ms  109.305 ms *
$

What do you get?



=TC
Options:  Reply • Quote
Re: Can't get one website to load! Suggestions
Posted by: jardster
Date: November 17, 2015 11:45AM
So might this be some problem with Comcast and this site? The DNS servers on my MBP are set to google's DNS.


This is what I get.... still doing the ***, 25 lines of it or so...

traceroute to instantdx.com (208.39.80.68), 64 hops max, 52 byte packets
1 10.1.10.1 (10.1.10.1) 6.639 ms 7.963 ms 7.901 ms
2 96.120.104.245 (96.120.104.245) 41.900 ms 29.822 ms 21.072 ms
3 te-1-4-ur01.bethesdawest.md.bad.comcast.net (68.85.147.61) 14.797 ms 21.057 ms 34.178 ms
4 ae-3-0-ar01.capitolhghts.md.bad.comcast.net (68.85.67.209) 15.898 ms 20.470 ms 14.908 ms
5 ae-0-0-ar01.capitolhghts.md.bad.comcast.net (68.85.67.201) 24.405 ms 29.688 ms 31.659 ms
6 68.86.88.78 (68.86.88.78) 28.309 ms 29.649 ms
hu-0-1-0-8-cr02.ashburn.va.ibone.comcast.net (68.86.91.137) 30.411 ms
7 50.242.151.190 (50.242.151.190) 24.064 ms 28.302 ms
68.86.88.78 (68.86.88.78) 27.210 ms
8 207.88.14.164.ptr.us.xo.net (207.88.14.164) 22.119 ms
50.242.151.190 (50.242.151.190) 28.709 ms 18.659 ms
9 207.88.14.164.ptr.us.xo.net (207.88.14.164) 21.871 ms 27.827 ms 26.102 ms
10 207.88.14.191.ptr.us.xo.net (207.88.14.191) 34.312 ms
216.50.76.50 (216.50.76.50) 28.173 ms 29.416 ms
11 216.50.76.50 (216.50.76.50) 29.224 ms 28.753 ms 31.713 ms
12 * * *
13 * * *
14 * * *
15 * * *
16 * * *
17 * * *
18 * * *
19 * * *
20 * * *
21 * * *







Edited 2 time(s). Last edit at 11/17/2015 11:50AM by jardster.
Options:  Reply • Quote
Re: Can't get one website to load! Suggestions
Posted by: jardster
Date: November 17, 2015 12:00PM
And just like that, after 2 hours.... it's working again.

Ah the internet........



Options:  Reply • Quote
Re: Can't get one website to load! Suggestions
Posted by: onthedownlow
Date: November 17, 2015 12:02PM
Change your DNS settings on your computer or in your router (either/or).

Just try Google's: [developers.google.com]



Options:  Reply • Quote
Re: Can't get one website to load! Suggestions
Posted by: billb
Date: November 17, 2015 12:11PM
Get the login screen here now too.

[www.computerworld.com]



The Phorum Wall keeps us safe from illegal characters and words
The doorstep to the temple of wisdom is the knowledge of one's own ignorance. -Benjamin Franklin
BOYCOTT YOPLAIT [www.noyoplait.com]
[soundcloud.com]
Options:  Reply • Quote
Re: Can't get one website to load! Suggestions
Posted by: Black
Date: November 17, 2015 12:13PM
I would suggest waiting two hours.




New forum user map 8/2015: [www.zeemaps.com]
Options:  Reply • Quote
Re: Can't get one website to load! Suggestions
Posted by: NewtonMP2100
Date: November 17, 2015 12:57PM
......you can't force it to take a load.......



_____________________________________

I reject your reality and substitute my own!
Options:  Reply • Quote
Re: Can't get one website to load! Suggestions
Posted by: billb
Date: November 17, 2015 03:56PM
Quote
NewtonMP2100
......you can't force it to take a load.......
absinthe might be more fun and easier



The Phorum Wall keeps us safe from illegal characters and words
The doorstep to the temple of wisdom is the knowledge of one's own ignorance. -Benjamin Franklin
BOYCOTT YOPLAIT [www.noyoplait.com]
[soundcloud.com]
Options:  Reply • Quote
Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 103
Record Number of Users: 186 on February 20, 2020
Record Number of Guests: 2330 on October 25, 2018