advertisement
Forums

The Forum is sponsored by 
 

AAPL stock: Click Here

You are currently viewing the Tips and Deals forum
ScanSnap issue- black line on back page of scan
Posted by: jardster
Date: July 20, 2016 07:16AM
As the subject implies, I am having an issue with my home ScanSnap i500.

When scanning, there is a big black line on every scan, when scanning the back side of the page. I have cleaned the glass well, with no avail.

Any other suggestions, or has the machine bit the dust (only 2 years old)....

Here is an example... (sorry for the large size, couldn't figure out how to make it smaller).





Options:  Reply • Quote
Re: ScanSnap issue- black line on back page of scan
Posted by: datbeme
Date: July 20, 2016 08:09AM
Unfortunately, I don't have an answer for you. But I'm not sure I understand. Do you mean the front side comes out fine, but this only happens on the back page of a 2-sided scan?
Options:  Reply • Quote
Re: ScanSnap issue- black line on back page of scan
Posted by: jardster
Date: July 20, 2016 08:24AM
Quote
datbeme
Unfortunately, I don't have an answer for you. But I'm not sure I understand. Do you mean the front side comes out fine, but this only happens on the back page of a 2-sided scan?


Correct, the front side comes out fine and the back page of a duplex scan has this black line.



Options:  Reply • Quote
Re: ScanSnap issue- black line on back page of scan
Posted by: GGD
Date: July 20, 2016 09:07AM
This is just a guess, I have no experience with this scanner, just observing your results.

It really looks like there is something obstructing the scanner sensor in that one small area. I'm assuming that this scans both sides at once, so there are two sensors and glass, one for each side.

Look carefully at how that page feeds in, and where the black strip is to find the area with the obstruction (and which side the sensor would be on.

I don't know how much access you can get to the sensor inside the feeder, but you should be able to isolate the area to concentrate on.

I've had a similar issue (but a much narrower "line") with a scanner and it was due to scotch tape on something I scanned, coming off and the glue residue sticking to the glass. Maybe this was a Post-It or one of those "Sign Here" flags.

Your obstructed area is not a continuous black, there is a narrow gap in it and you can see it get darker when the scanned page is dark in that area, so I'm thinking this is an optical issue, not an electronic one.
Options:  Reply • Quote
Re: ScanSnap issue- black line on back page of scan
Posted by: Lew Zealand
Date: July 20, 2016 01:01PM
Hopefully it's just a piece of dirt, and not a dead/dying scan pixel as that won't fix itself. You could try changing the DPI of the scan to the max hardware number (600 or so, see the docs) to see if there is a missing column on a scan, and then reduce the DPI to different amounts and try more scans. The reduced DPI scan throws out some columns as it doesn't need them all and you may be able to find a DPI which removed the bad column which will give you normal-looking scans again.
Options:  Reply • Quote
Re: ScanSnap issue- black line on back page of scan
Posted by: jardster
Date: July 20, 2016 01:04PM
Yeah, I was a little concerned that it was a dead pixel/light/whatever. I'll try your suggestion tonight.




Quote
Lew Zealand
Hopefully it's just a piece of dirt, and not a dead/dying scan pixel as that won't fix itself. You could try changing the DPI of the scan to the max hardware number (600 or so, see the docs) to see if there is a missing column on a scan, and then reduce the DPI to different amounts and try more scans. The reduced DPI scan throws out some columns as it doesn't need them all and you may be able to find a DPI which removed the bad column which will give you normal-looking scans again.



Options:  Reply • Quote
Re: ScanSnap issue- black line on back page of scan
Posted by: Speedy
Date: July 20, 2016 02:34PM
My vote is on GGD's fix. Good luck cleaning the glass.

Quote
GGD
This is just a guess, I have no experience with this scanner, just observing your results.

It really looks like there is something obstructing the scanner sensor in that one small area. I'm assuming that this scans both sides at once, so there are two sensors and glass, one for each side.

Look carefully at how that page feeds in, and where the black strip is to find the area with the obstruction (and which side the sensor would be on.

I don't know how much access you can get to the sensor inside the feeder, but you should be able to isolate the area to concentrate on.

I've had a similar issue (but a much narrower "line") with a scanner and it was due to scotch tape on something I scanned, coming off and the glue residue sticking to the glass. Maybe this was a Post-It or one of those "Sign Here" flags.

Your obstructed area is not a continuous black, there is a narrow gap in it and you can see it get darker when the scanned page is dark in that area, so I'm thinking this is an optical issue, not an electronic one.



Saint Cloud, Minnesota, where the weather is wonderful even when it isn't.
Options:  Reply • Quote
Re: ScanSnap issue- black line on back page of scan
Posted by: tlee717
Date: March 27, 2020 02:38PM
Hi jardster,

Hope you are doing well.

I was wondering if you eventually resolved your scanner issue? My Fujitsu ix500 after working great for years is now doing precisely the same thing that yours was doing. The black line is identical in size, location (back side of page), and even has that faint white line inside the black stripe. I've tried looking for obstructions and cleaning to no avail. Hopefully you figured out how to fix it?
Options:  Reply • Quote
Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 248
Record Number of Users: 186 on February 20, 2020
Record Number of Guests: 2330 on October 25, 2018