advertisement
Forums

The Forum is sponsored by 
 

AAPL stock: $153.61 ( -0.26 )

*Cached every 60 seconds. For live updating, Click Here

You are currently viewing the Tips and Deals forum
Is this the end my friend? 23" ADC+adapter no go on 2009 Mac Pro
Posted by: pRICE cUBE
Date: April 20, 2017 08:16PM
I recently replaced my Mac Pro 1,1 recently with a Radeon 5770. I was able to use the adapter pictured below and my 23" ADC acrylic. I bought a 8 core 2.4ghz 2009 MP flashed to act like a 2010. I am using 10.12.3 with the transplanted the 5770. While I can get my 30" Apple aluminum display to work, the 23" acrylic, owned since the MDD days, is a no go. It shows there is power but no display. I tried resetting PRAM. Is this the end of of my beloved acrylic as a secondary monitor?









Edited 2 time(s). Last edit at 04/20/2017 08:32PM by pRICE cUBE.
Options:  Reply • Quote
Re: Is this the end my friend? 23" ADC+adapter no go on 2009 Mac Pro
Posted by: AllGold
Date: April 20, 2017 09:54PM
23" (and adapter) connected to the DVI port and the 30" connected to one of the mini DisplayPort?

Do you still have the old machine so you can test the 23"? (Just to rule out a coincidental failure of the monitor.)

Edit: I have nothing other than my gut to go by on this, but I am suspicious of the OS. Do you have an OS installation older than Sierra you can try?







Edited 2 time(s). Last edit at 04/21/2017 01:54PM by AllGold.
Options:  Reply • Quote
Re: Is this the end my friend? 23" ADC+adapter no go on 2009 Mac Pro
Posted by: pRICE cUBE
Date: April 20, 2017 10:17PM
Quote
AllGold
23" (and adapter) connected to the DVI port and the 30" connected to one of the mini DisplayPort?

Do you still have the old machine so you can test the 23"? (Just to rule out a coincidental failure of the monitor.)

Edit: I have no nothing other than my gut to go by on this, but I am suspicious of the OS. Do you have an OS installation older than Sierra you can try?

I tried connecting via the 5770's DVI and Display port via an Apple adapter. Yes, still works on the old MP 1,1.

Maybe it is the OS, maybe it doesn't support these adapters anymore.



Options:  Reply • Quote
Re: Is this the end my friend? 23" ADC+adapter no go on 2009 Mac Pro
Posted by: Buzz
Date: April 20, 2017 10:59PM
Clearly another case of SCSI voodoo. Disconnect all SCSI devices, and reconnect one at a time, making sure the SCSI chain is properly terminated and that all SCSI devices have proper SCSI ID numbers.
What?
You say your flashed MP w/ 5770 doesn't have any SCSI devices?
Now you know why it's called voodoo!
I'm sticking w/ voodoo until somebody offers a better, confirmed explanation.
==
Options:  Reply • Quote
Re: Is this the end my friend? 23" ADC+adapter no go on 2009 Mac Pro
Posted by: Onamuji
Date: April 21, 2017 06:33AM
Shut it down, pull the 30-inch display, reconnect the ADC monitor and boot er up again.

Does it work with just the ADC display connected?



Options:  Reply • Quote
Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 229
Record Number of Users: 52 on November 20, 2014
Record Number of Guests: 847 on February 04, 2015