advertisement
Forums

The Forum is sponsored by 
 

AAPL stock: Click Here

You are currently viewing the Tips and Deals forum
Apple Remote Desktop Won't work for me anymore - downgrade client?
Posted by: BLeonard
Date: January 10, 2007 02:31PM
I tried to run my Apple Remote Desktop 3 today and get the following message:

The Remote Desktop Administrator software does not match the installed Client software version. The Remote Desktop Administrator software must be upgraded on this computer.

I have the package RemoteDesktopAdmin310.pkg but when I run it I get the red exclamation mark on my Hard Drive with the message: You cannot install Remote Desktop Admin Update on this volume. This update could not find Remote Desktop administrator program.

I think somehow I am missing some pieces.

Can I downgrade the client and if so how?
Options:  Reply • Quote
Re: Apple Remote Desktop Won't work for me anymore - downgrade client?
Posted by: SteveJobs
Date: January 10, 2007 02:39PM
I know that some keys expired on 12/31. You most likely have to update your key.



******************************

******************************
Options:  Reply • Quote
Re: Apple Remote Desktop Won't work for me anymore - downgrade client?
Posted by: Finney
Date: January 10, 2007 02:41PM
I had a similar problem once. Here is what I did:

1. Deleted the /System/LIbrary/CoreServices/RemoteManagement folder
2. Removed the four Remote Desktop receipts in /library/receipts
3. Restarted and re-installed ARD 3

-Scott
Options:  Reply • Quote
Re: Apple Remote Desktop Won't work for me anymore - downgrade client?
Posted by: MacMagus
Date: January 10, 2007 02:44PM
See if there's a corresponding .pkg file in /Library/Receipts and if so then remove it. That may let you run the installer again.

Edit:
Redundant: Adj, see redundant.



Edited 1 time(s). Last edit at 01/10/2007 02:45PM by MacMagus.
Options:  Reply • Quote
Re: Apple Remote Desktop Won't work for me anymore - downgrade client?
Posted by: BLeonard
Date: January 10, 2007 08:10PM
Quote
Finney
I had a similar problem once. Here is what I did:

1. Deleted the /System/LIbrary/CoreServices/RemoteManagement folder
2. Removed the four Remote Desktop receipts in /library/receipts
3. Restarted and re-installed ARD 3

-Scott

Thanks so much. This fixed my problem!
Options:  Reply • Quote
Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 287
Record Number of Users: 52 on November 20, 2014
Record Number of Guests: 847 on February 04, 2015