advertisement
Forums

The Forum is sponsored by 
 

AAPL stock: Click Here

You are currently viewing the Tips and Deals forum
iMovie Wierdness
Posted by: Rolando
Date: January 09, 2019 08:21PM
My recent iMovie exports have been coming out "echo-ee"
I ripped my Beatles Anthology DVDs, converted to .MKV with MakeMKV, look and sound great.

Converted to MP4 with Handbrake, still look and sound good.

Took the MP4, imported to iMovie 10.1.0, and started hearing echoes.
Cropped to just Twist & Shout ( I like this better than the promo video from Beatles 1+ DVD/BD.

Export using File, Share, File... to Resolution= 720p, Quality= High, Compress= Better Quality

Any ideas?
Also, is there a way to import to iMovie without first re-compressing?



San Antonio, TX (in the old city)

"Trump is a moron." -- Steve G.

"All that is required for evil to prevail is for good men to do nothing."
-- Edmund Burke
"To announce that there must be no criticism of the President, or that we are to stand by the President, right or wrong, is not only unpatriotic and servile, but is morally treasonable to the American public." Theodore Roosevelt (1918)
Options:  Reply • Quote
Re: iMovie Wierdness
Posted by: Sarcany
Date: January 09, 2019 08:40PM
Not sure there's any way to avoid double-compressing in iMovie.

Try doubling the bitrate in the Handbrake options and when exporting from iMovie use the "export using QuickTime" option to save an MP4 matching the specs of the Handbrake-transcode.



Options:  Reply • Quote
Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 305
Record Number of Users: 52 on November 20, 2014
Record Number of Guests: 2330 on October 25, 2018