advertisement
Forums

The Forum is sponsored by 
 

AAPL stock: Click Here

You are currently viewing the Tips and Deals forum
how do I enable Flash in Google Chrome?
Posted by: space-time
Date: March 07, 2019 04:54PM
MacBook Air (2017) running Mojave.

Kids need flash for a school related web site (some typing training online). Wife asked me to install Adobe flash, I told her I would rather install Chrome. I did that, and I had to go into settings to allow Flash to run on that web site and kids are able to use it for typing assignments.

Wife wanted to generate virtual credit cards at citi.com and she complained about flash. I reminded her that I installed Chrome. we tried to use chome, Citi tells me to enable GET flash. when I go into settings, in Chrome, there is the option to allow when asked or deny.

I looked at some older you tube videos, and there used to be 3 options: Always Allow, Ask, or Deny. Now I only see the last 2 options, the always allow is no longer present.

So for some reason Citi.com does not ask me to allow flash, it simply ignores the fact that Chrome has flash and tells me to get flash.


help. I was able to use my old Mac with firefox and actual flash, but eventually I want to get rid of flash on all my systems. How the hell do I get Citi to ask me to allow flash to run in google chrome?
Options:  Reply • Quote
Re: how do I enable Flash in Google Chrome?
Posted by: MEG
Date: March 07, 2019 06:38PM
You should be able to allow Flash for just Citi.com. IIRC, go to the website (www.citi.com), then click the site information in the title bar (left of URL) and select Site Settings. Find the Flash setting and select Allow. This will only be for the site you are on. You may have to save the settings then quit and restart the browser.

Options:  Reply • Quote
Re: how do I enable Flash in Google Chrome?
Posted by: space-time
Date: March 07, 2019 07:26PM
Thanks, that worked. I was looking into the general Chrome settings, I was not aware of the Site setting thing. That is exactly what I was looking for. I tried and it worked. 100% well done. Thanks again.
Options:  Reply • Quote
Re: how do I enable Flash in Google Chrome?
Posted by: NewtonMP2100
Date: March 07, 2019 07:31PM
....yellow raincoat.......??



_____________________________________

I reject your reality and substitute my own!
Options:  Reply • Quote
Re: how do I enable Flash in Google Chrome?
Posted by: Speedy
Date: March 07, 2019 11:36PM
MEG, great tip! Thanks.



Saint Cloud, Minnesota, where the weather is wonderful even when it isn't.
Options:  Reply • Quote
Re: how do I enable Flash in Google Chrome?
Posted by: vision63
Date: March 08, 2019 03:10AM
Quote
MEG
You should be able to allow Flash for just Citi.com. IIRC, go to the website (www.citi.com), then click the site information in the title bar (left of URL) and select Site Settings. Find the Flash setting and select Allow. This will only be for the site you are on. You may have to save the settings then quit and restart the browser.


It should have asked him to allow it when he got to the site. Shoulda Woulda Coulda
Options:  Reply • Quote
Re: how do I enable Flash in Google Chrome?
Posted by: space-time
Date: March 08, 2019 04:56PM
It should have asked him to allow it when he got to the site. Shoulda Woulda Coulda

I did not ask.
Options:  Reply • Quote
Re: how do I enable Flash in Google Chrome?
Posted by: NewtonMP2100
Date: March 08, 2019 05:35PM
...but did you ax.......???



_____________________________________

I reject your reality and substitute my own!
Options:  Reply • Quote
Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 218
Record Number of Users: 186 on February 20, 2020
Record Number of Guests: 2330 on October 25, 2018