The Forum is sponsored by 

AAPL stock: Click Here

You are currently viewing the Tips and Deals forum
setup problems with netgear ac1900 combo modem/router
Posted by: goodmanx
Date: May 21, 2020 08:57PM
i reset my netgear ac1900, model c7000v2, combination modem/router today. bad idea!

i’m not able to access the browser-based setup process through [] nor [], per the netgear documentation, nor through an ip address (,, [], etc.) in order to reset the router’s name and password. most web page access is denied, including netgear’s (e.g.—“This site can’t be reached [] is unreachable.
ERR_ADDRESS_UNREACHABLE”); including the forum page.

On the other hand, I can access some web pages (e.g.--[], []), seemingly at random.

in system preferences>network, my status shows “connected” and, immediately below that, “Wi-Fi is connected to NETGEAR62 and has the IP address 2601:381:4203:c5d0:c7f:8739:####:#b##” (what the heck is that?); however clicking the wifi icon in my menu bar plus the option key shows that my ip address is” the system preferences>network window does not show the usual vertical stack of these items, “configure ipv4/ip address/subnet mask/router/etc.” immediately below the status; instead, it only shows the network name below the staus.

email ( links show up as tiny blue boxes with a white question mark inside.

when i turn off wifi and connect via ethernet, using an ethernet/usb adaptor, system pref>network shows “Apple USB Ethernet Adapter has a self-assigned IP address and will not be able to connect to the Internet” and the light to the right of the left-hand bar in the network window has a yellow light instead of a green one (in which case i would have a connection).

i get the same results using same result with 2g and 5g connections.

i’m using the brave browser, but I get the same results with safari.

i have a mid-2013 mbp running mojave. this setup has worked well since i bought the modem/router about a month ago.

i’ll appreciate any assistance before i spend an evening to waiting for netgear customer assistance.

tia, y'all.
Options:  Reply • Quote
Re: setup problems with netgear ac1900 combo modem/router
Posted by: Sarcany
Date: May 21, 2020 09:37PM
Set a "manual" (static) IP address on your computer using and a subnet mask value of and then connect to the device in a browser at [].

Edited 1 time(s). Last edit at 05/21/2020 09:37PM by Sarcany.
Options:  Reply • Quote
Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 248
Record Number of Users: 186 on February 20, 2020
Record Number of Guests: 2330 on October 25, 2018