advertisement
Forums

The Forum is sponsored by 
 

AAPL stock: Click Here

You are currently viewing the Tips and Deals forum
iphone question
Posted by: bazookaman
Date: July 07, 2020 10:09AM
I told a place to call me so I could give them my CC info to order a door. I made sure my ringer was on and volume up. I literally have my phone sitting in front of me on my desk. About a second ago, as I happened to look down at my phone, a missed call pops up under my "Recents". My phone didn't ring, vibrate or otherwise let me know that a call came in. WTF is up with that???




__________________________________
Never underestimate the predictability of stupidity
Options:  Reply • Quote
Re: iphone question
Posted by: NewtonMP2100
Date: July 07, 2020 10:12AM
.....curious about this too.....same thing happens to me....a person from work will call but it won't ring and will get 'recent call missed' message instead....



....for comparison....iPhone 8 with Verizon.....



_____________________________________

I reject your reality and substitute my own!



Edited 1 time(s). Last edit at 07/07/2020 10:20AM by NewtonMP2100.
Options:  Reply • Quote
Re: iphone question
Posted by: bazookaman
Date: July 07, 2020 10:13AM
It also does this with my dentist. I even saved their number as a contact thinking that would help but it does not.




__________________________________
Never underestimate the predictability of stupidity
Options:  Reply • Quote
Re: iphone question
Posted by: lost in space
Date: July 07, 2020 10:18AM
Same here.



Options:  Reply • Quote
Re: iphone question
Posted by: Speedy
Date: July 07, 2020 10:33AM
Mine, too.



Saint Cloud, Minnesota, where the weather is wonderful even when it isn't.
Options:  Reply • Quote
Re: iphone question
Posted by: testcase
Date: July 07, 2020 10:38AM
It's not a bug......



it's a FEATURE........sad smiley
Options:  Reply • Quote
Re: iphone question
Posted by: S. Pupp
Date: July 07, 2020 11:08AM
I had the same problem. For me, the solution was to go to Settings>Phone and disable the option to silence unknown numbers.
Options:  Reply • Quote
Re: iphone question
Posted by: bazookaman
Date: July 07, 2020 11:19AM
Quote
S. Pupp
I had the same problem. For me, the solution was to go to Settings>Phone and disable the option to silence unknown numbers.

Thanks. Just turned that off. However, after reading the description on the screen, when I added my dentist to my contacts, it should have started working, but did not. Maybe just shutting it off completely will fix it.




__________________________________
Never underestimate the predictability of stupidity
Options:  Reply • Quote
Re: iphone question
Posted by: lost in space
Date: July 07, 2020 11:28AM
It happens to me sometimes with people in my contact list, even a few that I talk on the iphone with regularly.



Options:  Reply • Quote
Re: iphone question
Posted by: Spiff
Date: July 07, 2020 11:43AM
happens to me with calls and texts. Dunno
Options:  Reply • Quote
Re: iphone question
Posted by: bobinmurphy
Date: July 07, 2020 12:41PM
Had the same problem on my SE 2020 iPhone. Did a web search and it turns out there are 4 or 5 things that might cause this to happen. In my case it was some strange option dealing with controlling ringer volume with the side buttons. Once I flipped the setting on that option things started working the way I want where I only receive ring tones from callers in my Contacts.
Options:  Reply • Quote
Re: iphone question
Posted by: PeterB
Date: July 07, 2020 12:59PM
I've had that happen to me several times, and I'm pretty sure what it is (at least, in my case) is that the phone has lost contact with the cell tower.




Freya says, 'Hello from NOLA, baby!' (Laissez bon temps rouler!)
Options:  Reply • Quote
Re: iphone question
Posted by: cbelt3
Date: July 07, 2020 01:55PM
Most companies (and dentists) call using multiple lines. You only have the main line on your contacts. So the 'reminder caller' line gets blocked. And with work from home, small companies are having employee use their personal cell phones.

I had to turn off ignore phone numbers on my iphone. Sigh.
Options:  Reply • Quote
Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 270
Record Number of Users: 186 on February 20, 2020
Record Number of Guests: 2330 on October 25, 2018