advertisement
Forums

The Forum is sponsored by 
 

AAPL stock: Click Here

You are currently viewing the Tips and Deals forum
Does Tiger support NTLM V2 now? or any NTLM for that matter?
Posted by: spacescape
Date: December 15, 2005 08:50AM
I am the only mac guy (even though I'm the IT coordinator) at the company and we are on SBS 2003 w/ ISA 2004. I've tried every tip in the world, and I CANNOT get out of our firewall. I have figured out that setting the ISA 2004 "authentication" area to "Basic" and "uncheck" require all users to authenticate that I can get out. However, I can't get iChat to go out (go figure)... It would be great if Tiger supported NTLM v2 out of the box... I've tried several tips and gadgets to get around this, however, it NEVER works... (Authoxy, squidman, etc.).

Any advice would be great. I've had this problem since day one of putting in our SBS 2003 server. Apple and MS both acknowledge the problem but neither want to fix it. I just don't know how Apple and MS both say that their OS's work with each other's platform however, this still isn't fixed. Apple should be doing everything in their part to make this work.

Thanks for any help,
Bill
Options:  Reply • Quote
Re: Does Tiger support NTLM V2 now? or any NTLM for that matter?
Posted by: Monster
Date: December 15, 2005 10:02AM
You could always just connect your Mac before the firewall.
Options:  Reply • Quote
Re: Does Tiger support NTLM V2 now? or any NTLM for that matter?
Posted by: Monster
Date: December 15, 2005 10:32AM
I guess you changed the squid.conf file as per the instructions on the Apple Developer page. [developer.apple.com]

& that the winbind daemon is running


EXAMPLE SETUP
To setup ntlm_auth for use by squid 2.5, with both basic and NTLMSSP
authentication, the following should be placed in the squid.conf file.

auth_param ntlm program ntlm_auth --helper-protocol=squid-2.5-ntlmssp
auth_param basic program ntlm_auth --helper-protocol=squid-2.5-basic
auth_param basic children 5
auth_param basic realm Squid proxy-caching web server
auth_param basic credentialsttl 2 hours



Note



This example assumes that ntlm_auth has been installed into your
path, and that the group permissions on winbindd_privileged are
as described above.



To setup ntlm_auth for use by squid 2.5 with group limitation in addi-addition
tion to the above example, the following should be added to the
squid.conf file.

auth_param ntlm program ntlm_auth --helper-protocol=squid-2.5-ntlmssp --require-membership-of='WORKGROUP\Domain Users'
auth_param basic program ntlm_auth --helper-protocol=squid-2.5-basic --require-membership-of='WORKGROUP\Domain Users'



Options:  Reply • Quote
Re: Does Tiger support NTLM V2 now? or any NTLM for that matter?
Posted by: sscutchen
Date: December 15, 2005 11:07AM
He'll get a virus!

oh, wait....





Don't ask who the bell's for, dude. It's you.



Edited 1 time(s). Last edit at 12/15/2005 01:04PM by sscutchen.
Options:  Reply • Quote
Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 182
Record Number of Users: 186 on February 20, 2020
Record Number of Guests: 5122 on October 03, 2020