advertisement
Deals | News | Forums

The Forum is sponsored by 
 

AAPL stock: $104.93 ( +1.94 )

*Cached every 60 seconds. For live updating, Click Here

You are currently viewing the Tips and Deals forum
Why can't I make default font size (bigger) stick in TextEdit?
Posted by: Psurfer
Date: January 26, 2010 12:18PM
I copy some text, say from a post on this forum, paste it into a new TextEdit doc, and I get this teensy-weensy text that I have to enlarge a few times to comfortably read.

I've gone to TextEdit prefs, changed font size for both Plain & Rich text to 18pt. I then open a new doc, paste some newly-copied text into it, and... get same teensy-weensy text size as before. TextEdit prefs still show the 18pt I changed it to.

edit: currently OSX 10.5.7

-it did not exhibit this problem for years in 10.3...



Edited 2 time(s). Last edit at 01/26/2010 12:41PM by Psurfer.
Options:  Reply • Quote
Re: Why can't I make default font size (bigger) stick in TextEdit?
Posted by: dmann
Date: January 26, 2010 12:33PM
Would love to know the answer to this, too!

DM
Options:  Reply • Quote
Re: Why can't I make default font size (bigger) stick in TextEdit?
Posted by: rich in distress
Date: January 26, 2010 12:48PM
You have to do a "Paste and Match Style", so hit cmd+alt+shift+v.

Good Luck!



• back to confinement
Options:  Reply • Quote
Re: Why can't I make default font size (bigger) stick in TextEdit?
Posted by: silvarios
Date: January 26, 2010 02:04PM
Yep. Paste and Match Style is the answer.
Options:  Reply • Quote
Re: Why can't I make default font size (bigger) stick in TextEdit?
Posted by: testcase
Date: January 26, 2010 04:24PM
Thanks rich!
Options:  Reply • Quote
Re: Why can't I make default font size (bigger) stick in TextEdit?
Posted by: Doc
Date: January 26, 2010 04:47PM
Unless you need styled-text in your TextEdit documents, just change the New Document preferences to "plain text."

You may have to quit and relaunch the app before the pref sticks, but thereafter you will be able to get that 18-point type with an ordinary "paste" command.
Options:  Reply • Quote
Re: Why can't I make default font size (bigger) stick in TextEdit?
Posted by: Psurfer
Date: January 26, 2010 06:04PM
>You have to do a "Paste and Match Style", so hit cmd+alt+shift+v.

Thanks rich- but note that will work only if pasting into a new TextEdit doc. It won't override the same lilliputian font if adding to existing shrimpersize-me text.
Options:  Reply • Quote
Re: Why can't I make default font size (bigger) stick in TextEdit?
Posted by: rich in distress
Date: January 26, 2010 08:24PM
Well... yeah... It has its drawbacks...
Doc's suggestion is good also. And reminds me that I sometimes get rid of crazy formatting by hitting cmd+shift+t twice, to go to plain text and back to clean, consistent rtf...
Also, styles in pages.app kix axx...

at any rate...



• back to confinement
Options:  Reply • Quote
Sorry, only registered users may post in this forum.

Click here to login