The Forum is sponsored by 

AAPL stock: Click Here

You are currently viewing the Tips and Deals forum
My Dowloads Stall/Timeout (Warning:Long Winded)
Posted by: macone
Date: May 21, 2006 03:33PM
About a year ago I got DSL. 1.5mb download rate. It worked great for surfing but was inconsistent in downloading files greater than 10mb. After a few retires it would eventually complete a download in most cases. At the time I was using Panther on the Macs. When I upgraded the Macs to Tiger they became very reliable when downloading files. This past week I had to renew my DSL contract and the best deal was the Pro version that is rated up to 3mb. It was actually cheaper than keeping my 1.5mb. Now all of my downloads greater than 10mb stall/timeout. Even when using software update. They get to about 50% and then stop. No problem surfing the net. These downloads are only things like software updates. Shareware. Throgh a browser. I have not tried downloading anything from a peer to peer network. My current work around is using a download management program (igetter). Takes much longer than it should.

My set up is AT&T (SBC) DSL using a Speedstream 5100B connected to a Lynksys WRT54GS router.

My network consists of 2 iMac DVs (10.4.6), PowerMac G4 Gigabit Ethernet (10.4.6), Dell P4 (XP) (On Board Ethernet), & an IBM Thinkpad (W98).

The Powermac G4 is hardwired to the router. The rest are connected wirelessly using Ethernet wireless adapters (iMacs), Wireless PCI card (Dell) or Wireless PCMIA card (Thinkpad).

All of the above computers have the same symptom.

What I have tried.

Connecting the Speedstream modem directly to the service port in the Phone Company’s box. Thus disconnecting my internal house wiring. Connecting 1 of the iMacs to the modem. Same symptom.

I took my Thinkpad to my local library and using Hac mode it downloads fine. In my network I use 128bit WEP.

Took my Thinkpad & router (Laptop does not have Ethernet port) to my neighbor’s house that also has the same DSL provider. Downloads still stall. Neighbor using a Windows XP has no problem downloading.

Connected the modem directly to the Dell’s Ethernet port. No router. Still stalls.

Obviously the one common element in the above is that I did the setup on these computers. I am using DHCP. With the operating system set to their defaults for the Ethernet settings. From the searches on did on Google the predominant cause is hardware. Like PCI cards causing a conflict. That’s why I have concentrated on using the iMacs for troubleshooting because they are using a standard configuration.

I have contacted SBC and they tell me everything works fine on their side.

Any ideas would be appreciated! Sorry for being so long winded.
Options:  Reply • Quote
Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 184
Record Number of Users: 186 on February 20, 2020
Record Number of Guests: 5122 on October 03, 2020