advertisement
Forums

The Forum is sponsored by 
 

AAPL stock: Click Here

You are currently viewing the Tips and Deals forum
PayPal online postage glitch
Posted by: Janit
Date: August 08, 2011 05:50PM
Today I find myself trapped in online-finger-pointing Hell. PayPal says my problem is with USPS. USPS says my problem is with PayPal.

The problem:

When I use PayPal to print a Parcel Post mailing label, the bold "T" in the upper left corner does not render properly. Instead, I get a fine grid of black on grey in the one-inch square that should hold the "T." I do my postage in batches, using the PayPal multi-order shipping feature, and the Priority Mail labels in the batch all render correctly, with a bold P in the corner. Everything else on all the labels, including the bar code is fine.

When I try the "reprint postage" link for the individual problematic label, the problem persists. I have tried reprinting under both OSX and Linux, from FireFox and Safari, and all of them fail to correctly render the "T".

This problem started last week. Before that I had no trouble with Parcel Post labels.

When I contacted PayPal tech support, they told me that the issue lies with the USPS side of the postage generating interface. USPS of course, tells me that it is all PayPal's fault.

Anyone here have a clue?

For now, I am working around the problem by printing out an old Parcel Post label, cutting out the square with the "T" and pasting that in onto the new label. So far the Feds have not hauled me off for "adulterating" my postage, but I'd prefer to have this working right.
Options:  Reply • Quote
Re: PayPal online postage glitch
Posted by: TL
Date: August 08, 2011 06:16PM
Here's a recent thread on the ebay help boards with a similar issue:

[forums.ebay.com]

Out of curiosity, have you tried to print a label for any other class of mail and had the same problem, or experienced the same problem using Click N Ship directly via usps.com?



Edited 1 time(s). Last edit at 08/08/2011 06:18PM by TL.
Options:  Reply • Quote
Re: PayPal online postage glitch
Posted by: hal
Date: August 08, 2011 06:35PM
I had a similar incident with paypal shipping - I think it was a UPS label - it printed only an outline of the label. Nothgn was bolded - all the letters were in out line. Like this:

I think I pulled my hair out and tried everything you did and eventually, I voided the shipment and started over.

If I was doing a large batch like you, I'd probably just shoot myself instead... easier and quicker...
Options:  Reply • Quote
Re: PayPal online postage glitch
Posted by: decay
Date: August 08, 2011 06:42PM
Clear font caches? Tried another user account?



---
Options:  Reply • Quote
Re: PayPal online postage glitch
Posted by: mattkime
Date: August 08, 2011 07:02PM
I think I saw the same problem but thought little of it and sent it off anyway. we'll see if it comes back



Options:  Reply • Quote
Re: PayPal online postage glitch
Posted by: Janit
Date: August 08, 2011 09:48PM
Quote
TL
Here's a recent thread on the ebay help boards with a similar issue:

[forums.ebay.com]

Out of curiosity, have you tried to print a label for any other class of mail and had the same problem, or experienced the same problem using Click N Ship directly via usps.com?

Thanks for the eBay link. I had searched at PayPal and found no reference there to the problem.

During this period, I have only used Parcel Post and Priority Mail, and only the PP has given me trouble. I have also printed FCMI through eBay with no problems, but that form uses a different format.

I have avoided using Click N Ship because it's easier for my business accounting if all my postage is done through PayPal.
Options:  Reply • Quote
Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 215
Record Number of Users: 186 on February 20, 2020
Record Number of Guests: 5122 on October 03, 2020