advertisement
Forums

The Forum is sponsored by 
 

AAPL stock: Click Here

You are currently viewing the Tips and Deals forum
bought a hd caddy to replace my optical drive. hd not showing up. am i missing something?
Posted by: thekingofboggle
Date: February 08, 2013 05:02PM
i have a MacBookPro3,1. I bought this hd caddy for the optical bay: [www.ebay.ca]

i have installed it and the hardrive doesn't show up in the finder or disk utility. I have put back the optical drive and it still works and checked the hard drive in another case and it works. Is there something I am missing to get this working?
Options:  Reply • Quote
Re: bought a hd caddy to replace my optical drive. hd not showing up. am i missing something?
Posted by: ka jowct
Date: February 08, 2013 05:16PM
Is this a new drive? Or is it one you've used before with no problems? If you have an external enclosure handy, you could test the drive that way.
Options:  Reply • Quote
Re: bought a hd caddy to replace my optical drive. hd not showing up. am i missing something?
Posted by: Tommie Milwaukee
Date: February 08, 2013 05:39PM
Have you initialized the drive?
Options:  Reply • Quote
Re: bought a hd caddy to replace my optical drive. hd not showing up. am i missing something?
Posted by: btfc
Date: February 08, 2013 05:40PM
"checked the hard drive in another case and it works"
Options:  Reply • Quote
Re: bought a hd caddy to replace my optical drive. hd not showing up. am i missing something?
Posted by: tahoedrew
Date: February 08, 2013 06:12PM
I've got the same caddy so I'm going to guess the caddy is the problem. When I put mine in it booted from that one first (I moved the main drive to there and installed an SSD in the original's spot).

~A
Options:  Reply • Quote
Re: bought a hd caddy to replace my optical drive. hd not showing up. am i missing something?
Posted by: wickedsteve
Date: February 09, 2013 01:10AM
You get what you pay for.
eshop.macsales.com/shop/drive_bracket/datadoubler
Options:  Reply • Quote
Re: bought a hd caddy to replace my optical drive. hd not showing up. am i missing something?
Posted by: rjmacs
Date: February 09, 2013 02:03PM
Hmm. I'm using that caddy without problems. What does System Profiler say is installed on the ATA bus?



rj
AKA
Vreemac, Moth of the Future
Options:  Reply • Quote
Re: bought a hd caddy to replace my optical drive. hd not showing up. am i missing something?
Posted by: thekingofboggle
Date: February 11, 2013 12:15AM
yeah i tried to buy the owc one, but it isn't compatible with my old mbp.

system profiler says "This computer doesn't contain any ATA devices. If you installed ATA devices, make sure they're connected and powered on."

it's weird because i ordered two and neither of them seem to work, so i wanted to see if there was anything else i needed to do.
Options:  Reply • Quote
Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 86
Record Number of Users: 186 on February 20, 2020
Record Number of Guests: 5122 on October 03, 2020