advertisement
Forums

The Forum is sponsored by 
 

AAPL stock: Click Here

You are currently viewing the Tips and Deals forum
Another SSD Success!
Posted by: anonymouse1
Date: August 07, 2014 10:59AM
Installed Crucial M500 240GB into my wife's 2008 MBP last night-done in 45 minutes (previously cloned existing HD to SSD via SuperDuper).

Booted up first time! Had to go into System Preferences to set the SSD as the startup disk, and done!

And as many others have said, it's like having a new machine--much faster (except the WiFi--still as slow as ever).
Options:  Reply • Quote
Re: Another SSD Success!
Posted by: jdc
Date: August 07, 2014 11:12AM
wifi is slow? You mean your internet is slow? That MBP has "n" wireless, which should be plenty fast.





Edited 999 time(s). Last edit at 12:08PM by jdc.
Options:  Reply • Quote
Re: Another SSD Success!
Posted by: decay
Date: August 07, 2014 01:43PM
Installed an OWC SSD in a client's 2012 MBP 13in today.

Zippy!



---
Options:  Reply • Quote
Re: Another SSD Success!
Posted by: anonymouse1
Date: August 07, 2014 03:42PM
I'll have to look into this--maybe compare with my MBA. Maybe her MBP needs some tweaking....

Quote
jdc
wifi is slow? You mean your internet is slow? That MBP has "n" wireless, which should be plenty fast.
Options:  Reply • Quote
Re: Another SSD Success!
Posted by: silvarios
Date: August 07, 2014 03:50PM
Quote
anonymouse1
I'll have to look into this--maybe compare with my MBA. Maybe her MBP needs some tweaking....

Quote
jdc
wifi is slow? You mean your internet is slow? That MBP has "n" wireless, which should be plenty fast.

Option click the Airport icon and report back the Transmit Rate.
Options:  Reply • Quote
Re: Another SSD Success!
Posted by: GeneL
Date: August 07, 2014 03:50PM
First post from my "new" SSD Mac Pro!

The SSD was just what I needed to love my computer, once more.

Now there's still a lot to do to finalize the setup,but everything is so quick. I love, love, love it!



gl @ Dana Point, CA
Options:  Reply • Quote
Re: Another SSD Success!
Posted by: GeneL
Date: August 07, 2014 03:54PM
BTW, wi-fi speed varies, so I don't think that it's due to the drive but rather my Cox internet connection.

When I run a speed test I get as much as 65 mbs, but sometimes the pages load so slowly.Other times it seems instantaneous.



gl @ Dana Point, CA
Options:  Reply • Quote
Re: Another SSD Success!
Posted by: Black
Date: August 07, 2014 04:03PM
.




New forum user map 8/2015: [www.zeemaps.com]



Edited 1 time(s). Last edit at 08/07/2014 04:04PM by Black.
Options:  Reply • Quote
Re: Another SSD Success!
Posted by: sekker
Date: August 07, 2014 04:40PM
Zippity do dah!

Enjoy.

(And remember your backups...)
Options:  Reply • Quote
Re: Another SSD Success!
Posted by: Zoidberg
Date: August 08, 2014 08:20AM
Quote
GeneL
BTW, wi-fi speed varies, so I don't think that it's due to the drive but rather my Cox internet connection.

When I run a speed test I get as much as 65 mbs, but sometimes the pages load so slowly.Other times it seems instantaneous.

Have you tried other browsers (you don't mention which one you're using)? Or on the browser of choice, clearing the cache/resetting and all that?

To be fair, it just may be the bandwidth is being hogged. For instance, here at my home office, I get spectacular speeds during the workday but, predictably, everything takes a nosedive at about 3:30 or so when all the kids are rolling in from school. Friday nights and weekends; ditto.



Options:  Reply • Quote
Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 102
Record Number of Users: 186 on February 20, 2020
Record Number of Guests: 5122 on October 03, 2020