advertisement
Forums

The Forum is sponsored by 
 

AAPL stock: Click Here

You are currently viewing the Tips and Deals forum
Weird: followup to post about problems with TDM
Posted by: PeterB
Date: January 14, 2006 10:49PM
Here's the original post: [forums.macresource.com]

... so I just opened up the iBook, to check to see how the drive was jumpered, expecting to find it in slave configuration. (I ran across one page at Apple, saying that TDM will boot only from a drive set to master on ATA bus 0-- despite the fact that for the clamshells, apparently the hard drive is on bus 2 and they boot into TDM just fine.) Opened up the machine, and sure enough, the drive is set to master, at least according to this diagram: [support.ap.dell.com] (the drive didn't have any jumpers on it at all, which according to the chart should mean set to master).

So now I don't have any idea what's going on here-- according to Apple Sys Profiler on the machine, the drive was set to slave (ID = 1, as I learned, means slave setting)... so somehow the system is seeing it as slave, even though it's set to master? Weird... I wonder if the problem could be the optical drive somehow? (If the optical drive is set to master, then will it force the hard drive to be slave? Seems unlikely, since they seem to be on different busses...)




Freya says, 'Hello from NOLA, baby!' (Laissez bon temps rouler!)
Options:  Reply • Quote
Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 117
Record Number of Users: 186 on February 20, 2020
Record Number of Guests: 5122 on October 03, 2020