advertisement
Forums

The Forum is sponsored by 
 

AAPL stock: Click Here

You are currently viewing the Tips and Deals forum
Apple Airport gigabit ethernet drops to 100Mbps
Posted by: sekker
Date: November 02, 2020 10:40AM
This is not tied to wireless use, only using this last gen Airport inline as an ethernet hub.

For some reason, it will drop from gigabit to 100Mbps speeds, and stay that way unless I physically reboot (software-based reboot via Airport Utility does not fix it).

I will probably just replace it with an ethernet gigabit hub, but I was wondering if there was something in my network traffic etc that might be the trigger. I was thinking of a parallel scenario where putting a USB 1 device on a USB 2 hub would slow everything down (but maybe the ethernet hubs don't work the same way).

I did use the Great Google to try to find this, but all of my searches go down the wireless rabbit hole.

Any clues?

TIA!
Options:  Reply • Quote
Re: Apple Airport gigabit ethernet drops to 100Mbps
Posted by: space-time
Date: November 02, 2020 11:19AM
Could be a bad cable or bad Ethernet port on the computer or the Airport.
Options:  Reply • Quote
Re: Apple Airport gigabit ethernet drops to 100Mbps
Posted by: sekker
Date: November 02, 2020 11:21AM
Quote
space-time
Could be a bad cable or bad Ethernet port on the computer or the Airport.

I did swap one line that is the most likely to get dropped into a different port on the Airport. Has been stable for a few hours.
Options:  Reply • Quote
Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 148
Record Number of Users: 186 on February 20, 2020
Record Number of Guests: 5122 on October 03, 2020