advertisement
Forums

The Forum is sponsored by 
 

AAPL stock: Click Here

You are currently viewing the Tips and Deals forum
Website page display problem -- page loads but then does not load
Posted by: Zoidberg
Date: January 11, 2021 09:52AM
Weird problem i'm having with multiple pages at a State Agency run site:

[webmail.dotd.louisiana.gov]

That's an example. Many of their pages are like this.

What happens is, I load the page and for a blink I can see the full page; all the text, multiple items in a list, and a PDF download. But only for a blink of a moment. After load, all I can see is the title and the first item in the selection list (in this example, "1. Design Engineering, Inc." -- again, though, if I reload, for a heartbeat I can see the rest of the items and the PDF download.

Have tried it on Safari Technology Preview, Safari, Firefox, and Edge. Same result.

Is it just me? Is there a setting I'm missing that could be causing something like this?



(BTW, it's spelled < y'all >.)



Edited 2 time(s). Last edit at 01/11/2021 09:54AM by Zoidberg.
Options:  Reply • Quote
Re: Website page display problem -- page loads but then does not load
Posted by: srf1957
Date: January 11, 2021 10:18AM
OCTOBER 26, 2020 ADVERTISEMENT


Contract No. 4400020651
State Project No. H.013267
FAP No. H013267
Entity Contract for Scotlandville Pkwy to Dwtn BR Trail - PH 1 (CE&I)
Route: Multiple
East Baton Rouge Parish

Selection:


1. Design Engineering, Inc.

That is all I get.
Options:  Reply • Quote
Re: Website page display problem -- page loads but then does not load
Posted by: macphanatic
Date: January 11, 2021 10:21AM
FWIW, I'm having similar issues on a few websites today. Seems to be sporadic.
Options:  Reply • Quote
Re: Website page display problem -- page loads but then does not load
Posted by: Zoidberg
Date: January 11, 2021 10:48AM
Quote
macphanatic
FWIW, I'm having similar issues on a few websites today. Seems to be sporadic.

This is a longstanding issue with this website in general.

There was a similar problem I was having with a different section of their site where I could see everything but the downloadable PDF link was not showing up.

example: [webmail.dotd.louisiana.gov]

I changed a setting for that section of their site, and the PDFs you see below the title started showing up again.

I thought that change was a universal setting change for the site. I can't recall what I changed back when to get the PDFs to show up again.

If I figure it out, I'll post it, but I thought someone might read this and know exactly what it was.

FWIW, up until late last year, the main page for the site still had a banner that said "Best when viewed with Internet Explorer or Netscape Navigator", so that tells you the level of what I'm dealing with.



(BTW, it's spelled < y'all >.)
Options:  Reply • Quote
Re: Website page display problem -- page loads but then does not load
Posted by: Zoidberg
Date: January 11, 2021 10:49AM
I wonder if this is in relation to the whole Adobe Flash thing. I uninstalled it a long time back, though.



(BTW, it's spelled < y'all >.)
Options:  Reply • Quote
Re: Website page display problem -- page loads but then does not load
Posted by: Zoidberg
Date: January 11, 2021 10:52AM
BTW, if you hold the shift key down as you select the reload arrow, you'll see the whole page blink in for a second.

This has got to be either a bad coding problem or there's a setting I need to check due to the PDF attachment. Damn.



(BTW, it's spelled < y'all >.)
Options:  Reply • Quote
Re: Website page display problem -- page loads but then does not load
Posted by: Zoidberg
Date: January 11, 2021 10:59AM
A new wrinkle: If I disable styles (running Safari Technology Preview; Developer menu), the whole page shows up fine. But that fraks up every other page so it's a temporary solution. Might let me get the work done that I need to do but I would still like to solve this, not just slap a Flex Tape on it.



(BTW, it's spelled < y'all >.)
Options:  Reply • Quote
Re: Website page display problem -- page loads but then does not load
Posted by: neophyte
Date: January 11, 2021 11:55AM
I had a similar problem last year with my bank's webpage. For some reason, turning off my web blocker (pop-up blocker, ad-blocker) fixed the problem.

Opening the webpage in an "Incognito" window (Private Browsing?) also worked.
Options:  Reply • Quote
Re: Website page display problem -- page loads but then does not load
Posted by: Zoidberg
Date: January 11, 2021 12:21PM
Reading neophyte's post, and thinking of doing a reverse Dilbert method ("just keep changing settings until something stops working"), I fixed the situation by turning off "Enable Javascript" in settings. I can now see the whole page w/o issue.

I'll keep it off and see what gets frakked up otherwise. I don't see the ability to turn it off for just certain pages.



(BTW, it's spelled < y'all >.)
Options:  Reply • Quote
Re: Website page display problem -- page loads but then does not load
Posted by: C(-)ris
Date: January 11, 2021 12:54PM
Quote
Zoidberg
Reading neophyte's post, and thinking of doing a reverse Dilbert method ("just keep changing settings until something stops working"), I fixed the situation by turning off "Enable Javascript" in settings. I can now see the whole page w/o issue.

I'll keep it off and see what gets frakked up otherwise. I don't see the ability to turn it off for just certain pages.

In Chrome you can turn off Javascript in the settings for just that site.



C(-)ris
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Throwback Thursday Signature:
Options:  Reply • Quote
Re: Website page display problem -- page loads but then does not load
Posted by: Zoidberg
Date: January 11, 2021 01:15PM
Quote
C(-)ris
Quote
Zoidberg
Reading neophyte's post, and thinking of doing a reverse Dilbert method ("just keep changing settings until something stops working"), I fixed the situation by turning off "Enable Javascript" in settings. I can now see the whole page w/o issue.

I'll keep it off and see what gets frakked up otherwise. I don't see the ability to turn it off for just certain pages.

In Chrome you can turn off Javascript in the settings for just that site.

I *swear* remember this being an option for Safari as well, but I'm not seeing it.



(BTW, it's spelled < y'all >.)
Options:  Reply • Quote
Re: Website page display problem -- page loads but then does not load
Posted by: hal
Date: January 11, 2021 04:18PM
that website must have been made 30 years ago without updates
Options:  Reply • Quote
Re: Website page display problem -- page loads but then does not load
Posted by: Zoidberg
Date: January 11, 2021 06:36PM
Quote
hal
that website must have been made 30 years ago without updates

It's a state agency, so no surprise on that thought.



(BTW, it's spelled < y'all >.)
Options:  Reply • Quote
Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 133
Record Number of Users: 186 on February 20, 2020
Record Number of Guests: 5122 on October 03, 2020