advertisement
Forums

The Forum is sponsored by 
 

AAPL stock: Click Here

You are currently viewing the Tips and Deals forum
What did I do?????
Posted by: mspace
Date: March 16, 2007 01:30PM
Happily running 10.3.9, Tibook/500 (well, actually happier if it was macbook pro)

I use the book closed with a crt sceen and keyboard. Every morning I turn the sceen on and boot the computer from the keyboard. Works fine. I never open the lid.

Hadn't done any system/security upgrades in a while, so to prep, I booted off diskwarrior cd, ran it, did backup to external firewire. In order to choose firewire to test bootable backup, I do have to use the laptop screen. I have done this before with no problems to my set up.

Computer boots from firewire. Great.

Shut down and restart from internal drive.

Now the computer will not run if the lid is closed!!! I get the grey screen with the apple into the blue with the startup window and then it goes to sleep. If I keep the lid a crack open, it stays awake, but the laptop screen stays lit and somethimes I lose my cursor to it.

I made NO changes to anything in my system.

I tried playing with the display settings. Not sure if it's enegy saver.

Do I trash some prefs? Which ones?

Thanks!
Options:  Reply • Quote
Re: What did I do?????
Posted by: mspace
Date: March 16, 2007 01:44PM
Please ignore.

The power cable came loose. I guess the battery alone doesn't support my set up.



(Nothing to see here. Move along, move along)
Options:  Reply • Quote
Re: What did I do?????
Posted by: Phy
Date: March 16, 2007 02:19PM
Hee, hee, hee...
I can laugh because I have done the same thing.



"Out of the quarrel with others we make rhetoric; out of the quarrel with ourselves we make poetry." -William Butler Yeats
Options:  Reply • Quote
Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 160
Record Number of Users: 186 on February 20, 2020
Record Number of Guests: 5122 on October 03, 2020