advertisement
Forums

The Forum is sponsored by 
 

AAPL stock: Click Here

You are currently viewing the Tips and Deals forum
error - "libicui18n.56.1.dylib ....
Posted by: Fritz
Date: January 15, 2022 09:55AM
cannot be opened coz the developer can't be identified."

In doing some googing, seems this is related to Homebrew.
wtf is that?



!#$@@$#!

Options:  Reply • Quote
Re: error - "libicui18n.56.1.dylib ....
Posted by: TheCaber
Date: January 15, 2022 10:50AM
[brew.sh]

Software package manager for MacOS.



=TC
Options:  Reply • Quote
Re: error - "libicui18n.56.1.dylib ....
Posted by: Fritz
Date: January 15, 2022 11:07AM
thanks for the link.
wonder where I got it. Doesn't ring a bell.



!#$@@$#!

Options:  Reply • Quote
Re: error - "libicui18n.56.1.dylib ....
Posted by: Tiangou
Date: January 15, 2022 12:55PM
It's part of OpenOffice.



Options:  Reply • Quote
Re: error - "libicui18n.56.1.dylib ....
Posted by: Fritz
Date: January 15, 2022 01:00PM
nope. that ain't it. never had OpenOffice.



!#$@@$#!

Options:  Reply • Quote
Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 76
Record Number of Users: 186 on February 20, 2020
Record Number of Guests: 5122 on October 03, 2020