advertisement
Forums

The Forum is sponsored by 
 

AAPL stock: Click Here

You are currently viewing the Tips and Deals forum
FU: New Envoy Pro 1A enclosures solved my issues! Thanks OWC!
Posted by: SKYLANE
Date: August 02, 2022 05:25PM
Thanks Randy G. at OWC!

I purchased two 1TB Aura Pro X SSD blades for two 2017 MacBook Air computers a while back, two Envoy Pro enclosures came with the purchase. I removed the two stock Apple 128GB SSD blades from the MBAs and installed them into the Envoy Pro enclosures. I had numerous issues trying to get this configuration to work. OWC Tech Support's Randy G. helped me a few weeks ago, apparently some of the later SSD blades were made a little differently (I don't know all the tech details on that). In any case, the solution he pointed me towards was the Envoy Pro 1A enclosures. Since the original Envoy Pro enclosures were still under warranty based on purchase date, OWC allowed an RMA to replace my Envoy Pro enclosures with Envoy Pro 1A enclosures. Within two weeks after talking to Randy G., I had sent my enclosures back and received the new enclosures. Happy to report the Envoy Pro 1A enclosures so far appear to be working great!

Thanks Randy G. and thanks OWC!

Envoy Pro 1A: [eshop.macsales.com]


EDIT: My error, the person that helped me with this RMA activity was Randy G. (not Brian G, his named got a little morphed in my head when I wrote this thread.) So, thanks Randy G.!

Side Note: The two 1TB SSD blades (one Aura Pro X and one Aura Pro X2) that went into the two 2017 MacBook Air (7,2) computers have been working great with no issues for a couple of years now. Thank you OWC for these products as well.








Not really necessary to click on these threads, just a reference to where I first reported challenges with the initial Envoy Pro enclosures that I purchased:

2022-06-22: [forums.macresource.com]

2022-02-23: [forums.macresource.com]



Edited 11 time(s). Last edit at 08/06/2022 02:34AM by SKYLANE.
Options:  Reply • Quote
Re: FU: New Envoy Pro 1A enclosures solved my issues! Thanks OWC!
Posted by: Gareth
Date: August 02, 2022 06:40PM
Hmm... I wonder if that's why I couldn't get a drive to mount in my enclosure recently (worked fine when I put it in a working computer). Nice to also see that the new enclosures also support the Aura drives (the original ones only support the Apple SSDs). Sadly, I assume my enclosure is too old for a warranty exchange.



Edited 1 time(s). Last edit at 08/02/2022 06:41PM by Gareth.
Options:  Reply • Quote
Re: FU: New Envoy Pro 1A enclosures solved my issues! Thanks OWC!
Posted by: mikebw
Date: August 03, 2022 02:30PM
Quote
Gareth
I assume my enclosure is too old for a warranty exchange.

Wouldn't hurt to ask!
Options:  Reply • Quote
Re: FU: New Envoy Pro 1A enclosures solved my issues! Thanks OWC!
Posted by: SKYLANE
Date: August 05, 2022 09:03PM
Error correction to my first thread above!

EDIT: My error, the person that helped me with this RMA activity was Randy G. (not Brian G, his named got a little morphed in my head when I wrote this thread.) So, thanks Randy G.!



Edited 2 time(s). Last edit at 08/06/2022 02:34AM by SKYLANE.
Options:  Reply • Quote
Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 94
Record Number of Users: 186 on February 20, 2020
Record Number of Guests: 5122 on October 03, 2020