advertisement
Forums

The Forum is sponsored by 
 

AAPL stock: Click Here

You are currently viewing the Tips and Deals forum
iSync dead after archive & install
Posted by: prymsnap
Date: June 26, 2007 04:36PM
After doing an archive & install (from 10.4.8 to the same version) on my MDD, iSync won't start up. Specifically, it bounces in the dock and never opens. Have I forgotten to do something after the archive & install? Thanks!
Options:  Reply • Quote
Re: iSync dead after archive & install
Posted by: chas_m
Date: June 27, 2007 01:20AM
Prob just a permissions problem. Just repair permissions and restart, see if that does the trick.



chas_m




[crawlingfromtheusa.blogspot.com] <-- Moving to Canada blog
Options:  Reply • Quote
Re: iSync dead after archive & install
Posted by: prymsnap
Date: June 29, 2007 12:51AM
Quote
chas_m
Prob just a permissions problem. Just repair permissions and restart, see if that does the trick.

Tried repairing permissions but no joy. I'm starting to suspect it has something to do with th Palm syncing program The Missing Sync. I e-mailed Mark/Space tech support with a full description of the issue but have not heard back from them. Phoning them is not an option, unfortunately. In the meantime I cannot sync my Palm to my Mac's calendar, which is a huge problem.
Options:  Reply • Quote
Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 61
Record Number of Users: 186 on February 20, 2020
Record Number of Guests: 5122 on October 03, 2020