advertisement
Forums

The Forum is sponsored by 
 

AAPL stock: Click Here

You are currently viewing the Tips and Deals forum
HELP! I installed some OWC memory into my mpb and now it won't start
Posted by: hal
Date: October 02, 2007 08:28PM
CRAP!!!!!!!

MBP 2.16 core duo / replaced the orig drive with a 160gb 7200 a while ago with no issues.

I had removed the original memory and swapped with a mini that I was selling, so now this MBP only has 2x512. I bought 2x1gb of apple memory system pulls (http://eshop.macsales.com/item-maillist/Apple/5300DDR21024/).

Installed then booted - nothing. No bong, just a black screen and a glowing led in front. I opened and tried each one individually. Reseated several times. Nothin... So I gave up and installed the original 2x512. Still nothing... reseated. Nothin... nothing at all...

I'm worried...

I'm gonna connect to see if TDM works, but I sure could use some ideas before I call OWC and rant tomorrow...
Options:  Reply • Quote
Re: HELP! I installed some OWC memory into my mpb and now it won't start
Posted by: hal
Date: October 02, 2007 08:30PM
something is working cause I left it sitting for 15 min and it's warm...
Options:  Reply • Quote
Re: HELP! I installed some OWC memory into my mpb and now it won't start
Posted by: space-time
Date: October 02, 2007 08:36PM
take the battery out for a few minutes, maybe it resets something...

have you zapped the PRAM?
Options:  Reply • Quote
Re: HELP! I installed some OWC memory into my mpb and now it won't start
Posted by: hal
Date: October 02, 2007 08:42PM
tried to reset pram, but never get a bong

battery was out for a good long time

tried to reset power manager (remove power, hold power button for 5 sec)

I've done this a million times without issue...

more ideas please
Options:  Reply • Quote
Re: HELP! I installed some OWC memory into my mpb and now it won't start
Posted by: hal
Date: October 02, 2007 08:42PM
oh, and TDM does work
Options:  Reply • Quote
Re: HELP! I installed some OWC memory into my mpb and now it won't start
Posted by: OWC Jamie
Date: October 02, 2007 08:49PM
Try just one chip at a time. Every Apple system pulled memory we sell is pretested - no exceptions, so it's a guarantee it worked.



Good Luck!
Jamie Dresser
Other World Computing
Options:  Reply • Quote
Re: HELP! I installed some OWC memory into my mpb and now it won't start
Posted by: jimbrady
Date: October 02, 2007 08:55PM
Still under warranty? Call 800-sos-appl or bring it to a genius (don't mention the RAM install attempt).

"Re-seating" (or just "seating") could be the problem if you've never swapped RAM in that machine: the force required on my MBP C2D was fairly alarming... you could conceivable be just re-NOT seating the RAM.



Options:  Reply • Quote
Re: HELP! I installed some OWC memory into my mpb and now it won't start
Posted by: Paul F.
Date: October 02, 2007 08:56PM
Remain calm...

Try re-seating the RAM.. or swapping one for the other (I know, it shouldn't matter... but once in a while that's worked for me... usually in a G3 imac, but still...).



Paul F.
-----
A sword never kills anybody; it is a tool in the killer's hand. - Lucius Annaeus Seneca c. 5 BC - 65 AD
----
Good is the enemy of Excellent. Talent is not necessary for Excellence.
Persistence is necessary for Excellence. And Persistence is a Decision.

--

--

--
Eureka, CA
Options:  Reply • Quote
Re: HELP! I installed some OWC memory into my mpb and now it won't start
Posted by: hal
Date: October 02, 2007 08:58PM
Quote
OWC Jamie
Try just one chip at a time. Every Apple system pulled memory we sell is pretested - no exceptions, so it's a guarantee it worked.

Like I said, that was the first thing I tried

I've VERY familiar with installing ram in these things - it is certainly fully seated...
Options:  Reply • Quote
Re: HELP! I installed some OWC memory into my mpb and now it won't start
Posted by: hal
Date: October 02, 2007 09:00PM
I've already seated and reseated many times...

tried one at a time, etc...
Options:  Reply • Quote
Re: HELP! I installed some OWC memory into my mpb and now it won't start
Posted by: Paul F.
Date: October 02, 2007 09:04PM
In that case, sell that piece of crap...



I'll give you $25, no, wait... $30 for it...



Or I suppose you can go with your first thought and call OWC...



But I think you'd be better of selling it to me.. grinning smiley



Paul F.
-----
A sword never kills anybody; it is a tool in the killer's hand. - Lucius Annaeus Seneca c. 5 BC - 65 AD
----
Good is the enemy of Excellent. Talent is not necessary for Excellence.
Persistence is necessary for Excellence. And Persistence is a Decision.

--

--

--
Eureka, CA
Options:  Reply • Quote
Re: HELP! I installed some OWC memory into my mpb and now it won't start
Posted by: ho'ard
Date: October 02, 2007 09:04PM
Could it be something really stupid-- like maybe you knocked the connection to the power button loose?
Options:  Reply • Quote
Re: HELP! I installed some OWC memory into my mpb and now it won't start
Posted by: OWC Jamie
Date: October 02, 2007 09:05PM
You did pull the battery AND the power cord when doing the SMC reset, right?

(your post above only says power)

Just making sure.....



Good Luck!
Jamie Dresser
Other World Computing
Options:  Reply • Quote
Re: HELP! I installed some OWC memory into my mpb and now it won't start
Posted by: hal
Date: October 02, 2007 09:06PM
Phew!!! Fixed!

The fix was the power manager reset. I just rushed it the first time.

Remove battery and power cable. LET IT SIT (this is the part that wasn't on apple.com) for a moment or two. Hold power button for 5 sec. Replace battery and power and boot.

All is well. The owc memory was not the problem.
Options:  Reply • Quote
Re: HELP! I installed some OWC memory into my mpb and now it won't start
Posted by: hal
Date: October 02, 2007 09:07PM
well, jamie, you certainly were zeroing in on the right answer...
Options:  Reply • Quote
Re: HELP! I installed some OWC memory into my mpb and now it won't start
Posted by: OWC Jamie
Date: October 02, 2007 09:09PM
smiling smiley
You were just worried about it.

I've had MacBooks do that wonderful trick - with not a darn thing wrong with the RAM too.



Good Luck!
Jamie Dresser
Other World Computing
Options:  Reply • Quote
Re: HELP! I installed some OWC memory into my mpb and now it won't start
Posted by: space-time
Date: October 02, 2007 09:32PM
so it was a reset after all, as I suspected. glad it worked out.
Options:  Reply • Quote
Re: HELP! I installed some OWC memory into my mpb and now it won't start
Posted by: OWC Larry
Date: October 03, 2007 12:15AM
Alls well that ends well. smiling smiley



OWC Larry
Other World Computing
[www.macsales.com]
Options:  Reply • Quote
Re: HELP! I installed some OWC memory into my mpb and now it won't start
Posted by: vision63
Date: October 03, 2007 01:31AM
We all felt your pain and now your relief.
Options:  Reply • Quote
Re: HELP! I installed some OWC memory into my mpb and now it won't start
Posted by: billb
Date: October 03, 2007 06:53AM
Not what they meant by reseating.
Options:  Reply • Quote
Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 138
Record Number of Users: 186 on February 20, 2020
Record Number of Guests: 5122 on October 03, 2020