advertisement
Forums

The Forum is sponsored by 
 

AAPL stock: Click Here

You are currently viewing the Tips and Deals forum
Azureus is hosed -- anybody got an alternative they like?
Posted by: x-uri
Date: February 16, 2006 02:07PM
Something in some recent update to Azureus 2.4.0.0 has it convinced that NAT and DHT are firewalled on my machine.

I've turned off the OS X firewall, and set up port forwarding on the 2wire router. This fixed the problem for about 20 minutes. I had green smilies and NAT okay in the status bar -- then it all went to hell again, all by itself.

I've got no DL bandwidth (its less than 1kB/s) for anything but the "forced downloads" of Azureus updates -- which zoom by art 20 kB/s or faster, none of which seem to doing anything to fix this problem. UL bandwidth is clocking at 40-50 kb/s.

I have no time to deal with fixing this. Anybody got a recommendation for a simple, easy to use client that works reliably on a DHCP connection to DSL?



Edited 1 time(s). Last edit at 02/16/2006 02:09PM by x-uri.
Options:  Reply • Quote
Re: Azureus is hosed -- anybody got an alternative they like?
Posted by: incognegro
Date: February 16, 2006 02:12PM
i used it last night after not having launched it in weeks.
worked OK for me. (10.3.9, no firewall turned on, port forwarding in hardware router)



Options:  Reply • Quote
Re: Azureus is hosed -- anybody got an alternative they like?
Posted by: SteveJobs
Date: February 16, 2006 02:13PM
I had 2.4 hose me for a while, too. I can't remember what I toyed with, but it is working fine now.

Oh, there was something that had a TEST port button or similar. I had to change all my customized settings back, though.



******************************

******************************
Options:  Reply • Quote
Re: Azureus is hosed -- anybody got an alternative they like?
Posted by: x-uri
Date: February 17, 2006 07:27AM
Okay -- got Transmission up an running. I am getting DL speeds in excess of 120 kB/s -- about the best I've ever seen over my DSL connection -- and it does not seem to be choking my web surfing speed.

So if anybody is reading a thread that excited little interest, and no value-added responses (NOT flaming here, I appreciate you padding the response count, but "I am not having your problem" and "I can't remember how I fixed this problem", don't really count as help or advice) and is about to roll onto the 3rd page of the forum: I heartily recommend Transmission (look at versiontracker) as a less complicated and much faster alternative to Azureus.

And yes, you do have to set up port-forwarding if you are behind a router. And no, I don't know how to set up port forwarding on any router except a 2wire homeportal -- and I only figured that out after hours of google searches and lots of trial-and-error.
Options:  Reply • Quote
Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 77
Record Number of Users: 186 on February 20, 2020
Record Number of Guests: 5122 on October 03, 2020