advertisement
Forums

The Forum is sponsored by 
 

AAPL stock: Click Here

You are currently viewing the Tips and Deals forum
Having Some Weird Problems With My iMac
Posted by: punkindrublik
Date: March 17, 2008 11:43AM
I have a Core2Duo 2.16 mhz. iMac with the ram maxed at 3 gigs running OSX 10.5.2. In the last week I've been having some weird problems. After a couple of hours of running or after waking up from sleep mode, whenever I try to launch an app I get "Application could not launch, error -10810". I then have to restart to get any apps to launch. Anything already running seems to run fine.

I have repaired permissions, run disk utility from the Leopard disc, run disk warrior from it's disk and am still having the same problem. I've checked the Apple support forums and their error code list and haven't found anything relating to this and the error code is not listed. I'm really trying to avoid redoing my system from scratch. Does anyone have any suggestions that I haven't tried?

I'm at work but will check back here periodically. Thanks for any help!





*********************************
Options:  Reply • Quote
Re: Having Some Weird Problems With My iMac
Posted by: Article Accelerator
Date: March 17, 2008 12:07PM
Re: Having Some Weird Problems With My iMac
Posted by: anonymouse1
Date: March 17, 2008 12:14PM
Try Apple Hardware Test--should be on install DVD.
Options:  Reply • Quote
Re: Having Some Weird Problems With My iMac
Posted by: punkindrublik
Date: March 17, 2008 01:20PM
Thanks Article, I checked macfix-it but not osxhints. Those posts are all pre Leopard but it is definitely the same problem. I'll try this when I get home and report back.

Thanks again!





*********************************
Options:  Reply • Quote
Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 89
Record Number of Users: 186 on February 20, 2020
Record Number of Guests: 5122 on October 03, 2020