advertisement
Forums

The Forum is sponsored by 
 

AAPL stock: Click Here

You are currently viewing the Tips and Deals forum
I need help with a glitch on a digital picture viewer (frame)
Posted by: rgG
Date: December 22, 2005 06:22PM
OK, UPS delivered the digital picture viewer that I ordered for my mom for Christmas, that's the good news. More good news, it does work.YEA! Now here's the glitch part and I hope I can explain it so that it makes sense.

It reads the pictures off of CF cards, other kinds of cards too, but I am using CF cards.

It has a setting to automatically start the slide show when the frame is turned on. Here's the glitch: The Auto-On feature for the slide show ONLY works if all the pictures on the CF card were stored on the card from the camera. If I wipe the card clean and drag pictures onto it while mounted on my computer through my card reader, it will not automatically start. It seems like it can't read the card. This happens even if only one picture on the card was dropped on from my computer. It will only auto start if ALL the pictures came directly from the camera.

Now here is the really weird part. If I deselect the auto-on and set it to manual, it works fine. It reads the card, and does the slide show, you just have to start it manually.

My question is, does the camera somehow store the files differently than when I drag and drop. I have tried making the file names all 8 digits with .jpg after and that makes no difference. I called their tech support and he suggested saving the files in photoshop and exporting them as jpegs, but that made no difference either.

I'm thinking it has to be the way that the camera writes to the card, but I have no idea how that could be different.

I will have to live with it like it is, but I would like to understand why. Any suggestions would be appreciated. I hope this makes sense. Thanks in advance.







Roswell, GA (Atlanta suburb)
Options:  Reply • Quote
Re: I need help with a glitch on a digital picture viewer (frame)
Posted by: pRON aHOLIC
Date: December 22, 2005 06:46PM
From the camera it's probably looking for the "DCIM" folder.
Options:  Reply • Quote
Re: I need help with a glitch on a digital picture viewer (frame)
Posted by: MacMagus
Date: December 22, 2005 06:51PM
I wonder if it's choking on invisible resource-fork files. I've had that happen with DVD players that go to play a slide-show.

Try this:

Remove those problem-pictures from the CF card.

Then duplicate the pictures that you want from your computer into a new folder.

Run Graphic Converter and select "Convert" from the File Menu. Select that new folder in both sides of the Convert window and highlight all of the files on the left-side.

Hold down the <Command> key and you should see the "Icon/Preview" button change to a "Del. Resource" button.

Click that button.

Now copy the files sans-resource to the CF flash card.

Any help?
Options:  Reply • Quote
Re: I need help with a glitch on a digital picture viewer (frame)
Posted by: microchip13
Date: December 22, 2005 06:58PM
I think pRON suggestion would work.

I've had similar things.

All camera related things I've used have a DCIM folder.



_______________________________________________________________
Security is just a word. The act of being secure is entirely different.
"...but I think that to make your dream a reality, having a dream itself is a mandatory prerequisite"
From A Book: Walking Through The Impossible

Just because it has two clutches, shifts faster, uses a torque converter or has near-infinite gear ratios, requires less driver intervention and is more efficient doesn't make it better in my opinion.
Save The Manual Transmission
Options:  Reply • Quote
Re: I need help with a glitch on a digital picture viewer (frame)
Posted by: rgG
Date: December 22, 2005 07:44PM
It has a DCIM folder on the card and all the pictures are in a folder within the DCIM folder. I thought that might be it, too, but no go.

DCIM>PICS FOLDER>JPEGS





Roswell, GA (Atlanta suburb)
Options:  Reply • Quote
Re: I need help with a glitch on a digital picture viewer (frame)
Posted by: hal
Date: December 22, 2005 07:47PM
probably doesn't like the space in 'PICS FOLDER' - remove it.
Options:  Reply • Quote
Re: I need help with a glitch on a digital picture viewer (frame)
Posted by: rgG
Date: December 22, 2005 08:09PM
I changed the folder name-no help

I was finally able to look at the files while it was mounted on the viewer and it seems that the problem may be what MacMagus is talking about. There seem to be duplicate files for each photo, probably the resource file he mentioned. The only problem is I don't have Graphic Converter, so I don't really have any way to remove those files it can't read.

The weird thing is that the slide show works just fine as long as you start it manually. I guess my mom will just have to press an extra button.

Thanks to all, at least I think I know where the problems lies. It still seems strange that it works if you start it manually, but thank goodness it works this well. It's too late for me to get her another present.

Thanks again.





Roswell, GA (Atlanta suburb)
Options:  Reply • Quote
Re: I need help with a glitch on a digital picture viewer (frame)
Posted by: MacMagus
Date: December 22, 2005 11:02PM
Graphic Converter is shareware. It's so handy that Apple installed it with OS X for awhile.

Find it here:
[www.lemkesoft.de]
Options:  Reply • Quote
Re: I need help with a glitch on a digital picture viewer (frame)
Posted by: rgG
Date: December 22, 2005 11:15PM
MacMagus,
Thanks for the link.
I may give it a go tomorrow. I spent so much time messing with it today, I couldn't face it right now.







Roswell, GA (Atlanta suburb)
Options:  Reply • Quote
Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 86
Record Number of Users: 186 on February 20, 2020
Record Number of Guests: 5122 on October 03, 2020